8535.com-新浦京娱乐场官网|欢迎您

Ubuntu 7.10 Gutsy Gibbon下安装支持AIGLX的ATi驱动8.42.

来源:http://www.dnamique.com 作者:计算机网络 人气:102 发布时间:2019-10-07
摘要:ATi支持AIGLX的驱动──8.42.3正式发布了。 很多ATi卡的朋友都迫不及待想试试了。 这里是一个Ubuntu 7.10GutsyGibbon系统用户成功安装ATi驱动8.42.3的方法,有ATi卡而且想用AIGLX来驱动CompizFusio

ATi支持AIGLX的驱动──8.42.3正式发布了。

很多ATi卡的朋友都迫不及待想试试了。

这里是一个Ubuntu 7.10 Gutsy Gibbon系统用户成功安装ATi驱动8.42.3的方法,有ATi卡而且想用AIGLX来驱动Compiz Fusion的朋友可以试试!不过要千万要小心!

第一步:移除旧驱动

新浦京娱乐场官网 ,假如之前你是用xgl的,请执行以下命令移除旧的fglrx驱动

sudo apt-get remove xserver-xgl

然后到“系统”-“系统管理”-“受限驱动管理器” 处取消掉之前的驱动,或者也可以执行:

sudo apt-get remove xorg-driver-fglrx

最后删除旧的fglrx软件包

sudo rm -f /usr/src/fglrx-kernel*.deb

将旧的fglrx模块加入黑名单

sudo gedit /etc/default/linux-restricted-modules-common

加入这么一行

DISABLED_MODULES=”fglrx”

或者你也可以移除这个linux-restricted-modules-*这个软件包(如果你有其他受限驱动,不要这么做)

移除完毕后,就重新启动吧!

新浦京娱乐场官网 1

本文由8535.com-新浦京娱乐场官网|欢迎您发布于计算机网络,转载请注明出处:Ubuntu 7.10 Gutsy Gibbon下安装支持AIGLX的ATi驱动8.42.

关键词:

最火资讯